PROJECT REPORT |

Submitted for the Degree of B.Com. Honours in Accounting & Finance under the

University of Calcutta

I
TITLE OF THE PROJECT 'I

INFORMATION TECHNOLOGY & ITS APPLICATION IN BUSINESS {

SUBMITTED BY

NAME OF THE CANDIDATE : PRIYAM DAS

REGISTRATION NO. © 144-1111-0481-22

NAME OF THE COLLEGE : BANGABASI MORNING

COLLEGE

UNIVERSITY ROLL NO. © 221144-21-0080
SUPERVISED BY

NAME OF THE SUPERVISOR : PROF. SUBHABRATA DINDA
NAME OF THE COLLEGE : BANGABASI MORNING COLLEGE

YEAR OF SUBMISSION
2023




ACKNOWLEDGEMENT

This is my proud privilege to express my deepest sense of gratitude & Indebtedness to
my supervisor , PROF. SUBHABRATA DINDA & DIPIKA DAS, head of the department of the
commerce in weords perhaps would fail to express the gratitude | owe to him. It would have been

impossible for me to complete the project work without his constant & valuable suggestion at
every stage of the projectwork.

| am also grateful to all other teachers of the department of commerce for their constants
support.

I express my gratitude to all my friends for their help to complete the project wark.

Signature




Annexure- IA

supervisor's Certificate

This is to certify that PriyamDas a student of B Com. Honours in Accounting & Finance of
Banganasi Morning College under the University of Calcutta has worked under mysupervision
and guidance for his Project Work and prepared a Project Report with the title "INFORMATION
TECHNOLOGY & ITS APPLICATION IN BUSINESS”.

which he is submitting, is his/her genuine and original work to the best of my knowledge.

NAME: PROF. SUBHABRATA DINDA
COLLEGE: BANGABAS] MORMING COULEGE
PLACE: KOLKEATA,

DATE:

Signature

Annexure- IB

Student's Declaration

| hereby declare that the Project Waork of INFORMATION TECHNOLOGY & ITS APPLICATION IN
BUISINESS submitted by me for the partial fulfilment of the degree of B.Com. Honours in Accounting
& Finance under the University of Calcutta is my original work and has not been submitted earlier
to any ather University /lnstitution for the fulfilment of the requirement for any course of study.

| also declare that no chapter of this manuseript in whole or in part has been incarperated in this
report from any earlier work done by others or by me. However, extracts of any literature which
has been used for this report has been duly acknowledged providing details of such literature in the
references.

Signature

Mame : Priyam Das
Place: Duttapulur

Address: Dustapukur Nibadhai Mathpara

Diate: v
Registratson No.© 1d4-1111-0431-22

University roll NO.: 221144-21-0030




a) Right Arrange the icon on the desktop aj by name, b by size, c) by dake, d)by lype and
seeg the difference,

-click the desktop.

b) Point to Arrange Icons By and then click on of the commands on the submenu, as
explained in the table below.

“Click To

Name | Arran—ge LCons in-alphahetnca'l order by the icon name.

Size | Arrange icons in order of file size, If the I0en is a shortout to a program, the
| refers to the size of the shortout file.
1

Type Arrange icons in order of type. For example, if you have shortcuts to several

Power point presentations on your desktop,

These will be drranged next to each other.

Date AFTANge iCons in the order that the shortcut was Ja-s-'t“n:l odified.

Auto arranges the icons on desktop.
Right-click the desktop.

Point to arrange icons by, and then click pne of the commands on the submenu, as explained
in the table below.

Auto Arrange the icons in columns along the left side of your screen.

Arrange

Make Taskbar wider.

Move mouse pointer to edge of the taskbar pointer will change inta double direction arrow
and then move this arrow upward this will widen the taskbar.

Mowve the task bar on the top of the desktop.
Click an empty area of the task bar and then drag it to the top of the desktop.
Move the taskbar on the bottom of the desktop.

Click an empty area of the taskbar and then drag it to bottom of the desktop again.




ahow and hide the clock.

Right click an emply area of the taskbar and then click on property option. A windows open
From various option select and click ‘show the clock’ check box. It will show the clock.

To remave the clock do the same task stated above and click on the check box.

Make sure that the taskbar will be always on top.

Click ar empty area of the taskbar and then drag it to the desktop. Right Click an empty area
of the taskbar and click on the option 'lock the task bar’.

Make the taskbar hide_ Disable the auto hide feature,

Right click an empty area of the taskbar and then click on property, A windows open. From
vanous aption select and click “Auto hide’.

To disable do the same and click agaim the “Auto hide' option.

Create a folder BMC on the desktop.

Right click an empty are of desktop then click on new and then select falder. This will piace a
new tolder on desktop, Then click om name of the folder and type "BMIC

Crpen the Folder "BRAC °. Maximize it and minimize it.

Select the folder and double click om the folder this will apen the folder.

If this windows is not maximize botiom on top right side of the open wandows.,
Tominimize open windows click minimize bottom on top right side of the open windows

Maximize the folder again. Create a test file BMC, TXT wnder it, Resiore the folder size make
the folder write. Mgy |t up and maowve it down,

Click at maximize Bottom.

Right click the emply area of the felder. Click on new, and then click am Text Document.
A new notepad is created on the BMC folder. Right click on the new notepad, and then
click on rename. Type BMC. A new text file 'BMC TXT' creates.

Click on "Reéstore ‘bottom on top right sid e of the windows.

Place the mouse pointer on the side edge of the BMC felder. It will change into double
hoaded arrow then hold the mouse and drag it to right hand side,

Hold the mouse print on top of the windows them pressed it and moves the pointer
upward and downw.ard direction.

Create another folder NCA on the desktop.




Right click on empty area of desktop then choose new then falder. Rename the new folder
with MCA

Copy the BMCTXT file using shorthand menu from BMC to COMMERCE

Click on top of the BMC folder. These will active the BMC folder. Right click on the BMCTXT
file. & popup menu will come, Click on eopy. Then click on MCA folder. Right click on an

emply space. & popup menu will come, click on paste. This will copy BRAT TXT from folder to
MCA folder.

Rename the file BMCOTHT as BMOLTXT.

Right click on BMCTXT. From the popup menu click rename, Type BMCL This will rename
BMCTXT as BMCLTXT.

Delete the BMCLTXT fram BMC,

Click on BMC folder, Right click on BMCTXT. Fram popup menu click delete option. A dialog
Boxes opens confirming the delete task, Click yes.

Create another folder BMC on desktop. Create two folders BCOM and BSC under it

Right click on an empty area on desktop. From popup menu click on new. Then click on

folder aption, Anew folder is creating, Type BMC in folder name space. Double click on BMC
tolder. BMC folder is open. Right click an empty area. From popup menu click new, then
folder aption. A new folder creates. Type BCOM. Right click an empty area of BCOM folder.
From popup menu click new, then foldar option. A new folder creates. Type IT.

Copy the BMICL TXT the file BMCLTXT from BOOM to BSC using menu and rename as
BRCTHT.

Click on BCOM folder. Select BMULTET by clicking it. Click on edit from menu bar, Click on
copy option. Then click on top of the BMC folder. Click edit menu bar. Click on paste option.

Move the file BMCTET from BLOM to B5C using drag and drop

Select BMCTXT by clicking it. Then click edit and then cut aption, Double dick on the BSC
falder. This will open the B5C folder. Click edit on menu bar. Then click paste option from
pop down submenu. This will move BMCTXT from BCOM to BSC.

Copy the file BMCTXT fram BCOM to BSC using drag and drop by mouse bottam.

Click to the BMC folder. Double click gn BSC folder. BSC folder open. Restore the size of this
folder such as it can be seen though folder is open. Then click on the folder. RIGHT CLICK
AMND DEFRESS THE BMCTXT files and drags it to BSC folder and release the mouse bottom. A
popup window opens, then an copy option on there. This will copy BRCTXT to BSC folder.

Minimize all open windows.




Click on minimize tab on top right of the opening window. This will minimize the opening

window. Mew click on minimize tab on all open windows one by one.
Tile all the windows vertically,

Open all the windows by chicking on their tab in Taskbar. Right click an empty area of
Taskbar. & pupup menu appears. From various options choose Tile windows vertically”,

Cascade all the open windows

Right click an empty area of Taskbar. A popup menu appears. From various option choose
‘cascade windows'.

Copy folders BCOM E BSC to BMC.

Right click BCOM and drag this folder to BMC and release the mouse Bottom. A popup menu
appears. Click on “copy here’ option. Click 2nd drag this folder 10 BMC and then release tihe
mouse battom. AMENLU APPEARS. Click on ‘copy here’ aption. This will copy BCOM B BT
folders to BAAC.

Delete the folder BMC from the desktop.

Close all windows. Right click on BMC folder. A popup menu appears. Clicks delete option. A
dialogue box appears ‘corfirm folder delete’. Click wes option. This will delete the folder

BMC.
Open the recycle bin and make sure that all the delete items are here.

Double click on recycle bin on the desktop. This will open recycle bin. All the deleted items
are in the recycle bin.

Empty the recycle bin.
Click file on menu bar. Click 'Empty Recycle Bin'
Create a shortcut of clock on desktop. Run it

Click on start menu bottem, click control pamel. Control panel windows open, Right click on
‘Data and Time’. A popup menu appears click ‘create shortcut’. This will create a shortout of
clock on desktop. Double click on the shortcut of clock. This will run the clock.

Change the wall paper (dont change the stings of the desktop).

Right click on the Desktop. Click prosperities. Select wallpaper option. From various
wallpaper select one then click "Apply” followed by "OK.




Create a short cut of WORDPAD on desktop. Open it and do the following task-

= Type the following was speed and pastes it after the last line.

“Spesd is most characteristics of computer and this charactensbics line after the last bine
has essentially made the computer what is today™

= Center the heading and make it bold.
* Replace 'is’ with ‘'was’.

+ Copy the first line.

*  Move the second hine after last line.
= Save the file in your name.

*  Close the WARDPAD,

Click on the START menu, click ACCESRIES, and then Right click on the WORDPAD. A
popup Menu appears. Click ‘'send to’, 3 popup menw appears, and then chick desktop.
This will create a shortcut on the Deskbop.

Double click on the WARDPAD shortcut. Ward pad open.

Type ‘SPEED'; select the whale ward by click twite. From Toolbar click underline opticn.
Press Enter key. Cursor moves to next line. Type ‘spéed is most characteristics of
computer and this characteristic™. Press Enter key. Cursor maoves to next line. Type “has
essentially made the computer what is today”

Select ‘is’ Type ‘'was'.

Mawe the cursor left side of the first line. Cursor will chamge to a pointer, amd then click.
This will select the first line. Right click, and then click on copy. Move the cursor to end
of the last line. Right click and then paste. This will copy the first line after the last line.

Salect the second line right clicks and then clicks 'CUT option. Then Move the cursor (o
last line. Right click and then click’ PASTE".

Click File on menu bar, and then click option. SAVE window open. Typeé my name on File
Mame and then click save button,

Click File, and then click clese. This close the open WARDPAD.

+ Shutdown the computer.

Click 5TAR, Then Click Shutdown option. & window open., Click ‘'SHUTDOWN' optian,

Sefact ‘SPEED', Click center alignment tab on Toolbar. Click bold tab on Toolbar.
LJ




ASSINGNMENT-II (ON WINDOWS EXPLORER)

Open windows Explorer,
Right click on’ START menu. A popup menu will be displayed select Explore Bclick onit .
Highlight one folder and see the contents under this folder.

On single click on a specific folder, we can highlight a folder and can see the contents of
that folder on the right pane.

Use spdit bar to make left pane as big as possible,

Pressing left button of the ‘'MOUSE" on the SPLIT BAR and DRAG it to the right side one
can be make the left PAN as big as possible.

View and off the STANDARD TOOLBAR,

We click on view menu from menu bar. A drop down list displayed. Choose TOOLBARS
and then click on standard button. If it was OFF, Then it become on otherwise it
becomes OFF,

Show and hide STATUS BAR.

We click on view menu from the menu bar of the explorer. Then choose STATU BAR
option and click on it to view the STATUS BAR is not there. Then again selacting view
menu from the menu bar and click om it one can hide the STATUS BAR.

Off the address bar and set Explorer window at web page,

Wie click on view menu fraom the menu bar of the Explorer. Then choose TODLBARS
option and then chooce address bar aption & click on it off the address bar if address bar
is on. Choosing view menu and then choesing as web page option friem the popup menw

of view we can set Explorer window as web page.

Expand the windows foldier and M5-W"WARD application File.

Gpened the windows Explorer and lecated the windows File. Then selected M5-WORD

from it.

Click on the HARD DRIVE and DISPLAY the details of the contents.

We chick on the "HARD DRIVE' like C:. [ or E: We can see the name & icon of that drive
and afl falders amd files which that particular drive holds,

Sort the FOLDER COMTANT as the ASSSENDIMG ORDER OF NAME.

We choase view menu from menu bar. Then choose arrange icon from the dropdown
list and finally click on by name optign from the submenu.
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Sort the folder contents in the DESCENDING ORDER OF TYPE.

First, We select a falder from the folder pan. Then from view menu of the menu bar, We
choose arrange icon and click nn the by option. We can sort the contents of that folder
on DESCENDING ORDER OF TYPE,

sort the folder content in the descending order of last modified.

First, We select a folder form the folder pan. Then from view menu of the bar. We
choose arrange icon and then we click or by date option. We can sort the contents of
that folder on descending order of last modified date.

Expand all branch of HARD DISK.

Double- clicked (L} on the HARD DISK PARTITIONS.
Collapse all branches of HARD DISK.

Click on the CLGSE OPTION.

Create a folder BMC urder root (HARD DISK).

Select DRIVE (C :) from explorer left pane which shows the contents of C: on the right
pane right, click anywise on the right pane except on any other file or folder it shows a
popup meny from. We have to choose new and then folder from the submeniu of the
new. 5o a new folder is created amd we give its name BMC.

Open the folder BMC,
To open folder BMC, we select the BMC FOLDER from the folder pan of explorer.
Create a text ffle BMC. TXT under it

First, we open the folder BMC and then right click "anywhere on the right pane and then
we select the text document & we give it the name BMCTXT,

Make the file BMC TXT HIDDEM.

©pen the folder BMC. Then right click on BMC TXT FILE, It shows a popup menu from
which be have to choose propéfties and then hide option from its attribute and then

apply.

SHOW IT AGAIN.

Select BMC TXT from the BMC folder, right click on IT & thoose puppetry option from
the popup menu and click onit. If there is a right mark on the hidden attribute then click
on it to make it mark free and click on apply.

Create another folder BCOM under ROOT,

select C:\ from the left pan of the explorer. Right click any ware on the right pan except
on arry felder or file. IT shows a popup menu from which we have to choose new and




thien folder from the submenu of the new. 5o a new folder is created and we give it the
name BOOM

Copy the BCOM TXT FILE using shorthand menu from BMC to BCOM,

We select BMC folder. Then select BMC TXT pressing left mouse button on it and also
passing control key simultaneously & we drag it to the falder BCOM in the left pane. It
will copy BMC TXT from folder BMC ta BCOM.

Rename the file BMC. TXT as BMC TXT.

We select BMC folder. Then right click on BMC. TXT, we choose rename option from the
popup menu and we giSve it the name BMC TXT,

Delete the file BMC TXT from BRC.

To delete the file BMC TXT from BMC first, We right click on BMC TXT and then we click

on delete op#ion from the popup menu.
Create another folder BTECH on DESKTOP. Create two folders CSE and IT under IT .

We select desktop from explorer folder pane. Right click on any ware on the right pane
except on any folder or file. Choose new option from the popup menu and then click on
folder and we give it name BTECH to create two folders in BTECH, First we select BTECH
from left explorer pane & then we right click in the blank space of the right pane. A
popup menu i displayed, from which we click the new folder option. 5o a new folder is
created, two which we give the name cases in the same way we create another folder
named it under folder BTECH.

Copy the file BMC TXT from BCOM to B5C using menu and rename as BCOM BMC TXT.

We open BOOM folder. Then we select BSC THT from the right pane. From edit menu we
choese copy option. Then we open B5C from desktop. Again from edit menu we click
paste optior to rename it right click on BRMC TXT, we click rename option and we give it
the name BMC TXT.

pAowve the file BMC TXT from BSC to BCOM using drag drop method.

We open BMC folder and the select BMC TXT. Then we lefe click on the file & pressing
the left mouse button we drag it from folder B5C to the BCOM folder & release the left
mouse button.

Copy the file BNC TXT from BCOM to BSC using drag and drop by right mouse button.

Open the folder BCOM press righi mouse button on BMC TXT drag BOOM and when we
release the button it shows a popup menu from which we select copy here option.

Copy any four consecutive files to BMC.




Selacted the four files by pressing shift + arrow key and then performed the general
Copy-paste operation,

Copy any four non consecutive file to BCOM folder.

We apen any folder having mare than four filas then we left click on any file, then we
press the control button from the keyboard & keeping it pressed. We select other there
non consecutive files then, we release the control button and then, we press the cirl & ¢
butions simultaneau sly. Then we apen the BCOM folder & press ctrl+y.

Delete the fiolder,
We select BMC folder. From file menu we click delete.
Close the Windows Explorer,
We select File memnu and then ¢lick on elose option from it.
ASSIGNMENT-1
= Save the file into the 1 year directory:
Make 1 year directory into C drive. File-> Sawe as ->1 year directory-Assignment
1 (File name}. Doc -=> Save.
+  Crhange the left and right margin according to your choice using mouse:

S@lectall the text by pressing Cirl + A, Click on left aligns of formatting toolbar for
left Alignment.

=  Click on right aligr of Formatting toolbar for right alignment.

Select specified lines by mouse dragging. Then press Curl + C. Then paste at the end
of the document by pressing Ctel + 'y,

+ Pove the second paragraph to the of the document:

Select second paragraph & press Ctrl + X. Then paste at the end of the document by
pressing Ctrl + V.

+  MWake whole document bold:

Press Ctrl + A. Click on Bold button (B) of Formatting toolbar.
s Turn off the rular. Again turn on:

Wiew-->Clitk on Ruler to turh off,

View-->Click on Ruler to turn on.




Tuwrm aff the standard toolbar and turn an the Border toolbar:
A View ->Toolbard=>Click on standard toolbar.

B. Format—=border and shading—->Border--=Show toolbar—>0K.
8. Change the font of the whale documient to courier and make its size.
1. Formi#r —~=Font —>Font-->select cowrier,
1. Format —>Fant-=Size—>Select 14
3. DK,

9. Hide the name Ted Lee:
1. Sglect the text. | want to hide.
2. On the Format menu, click Font, and then click the Font tab.
3. Select the Hidden check box.
19 Make all the characters of the first paragraph to capital:
1. Select the text. | want to format as all capital letters
2. On the Format menu, click Fant, and then click the Font tab.
3. Select the All caps check box.
11. Sawe the document in the 1 year directory with different narme:
12 Quit from world:
Press Alt + Fd.
ASSINGRMENT 1

Open the previously created document.

To open the previously created document, we go 1o start, Programs, MS Word.
When M5 Word opens, we got to File menu, Open. A dialog box espens where we
chogse the drive, the folder where the document is located and elick on the
‘Open’ button. The required document opens.

Find out the word "Awards” throughout the document.

\We go to Edit, Find and click. The word to be searched is asked for. We type
“pwards” The word gets highlighted in the document.

Replace all the "Corson “with "Carson”,

We go to Edit, Find and click on the Replace tab. The word to be replaced and
the word to replace it with are asked for, We enler "Curzon™ and “CARSON" in
the respective places and click on the ‘Replace All' button. All the “Curzon” get
replaced with “Carson’s”,




Create a bookmark according to your choice.

We select an item we want a baokmark assligred to, or click where we want to
insé¥t a bookmark. On the Insert menw, click pookmark, Under Bookmark mami,
Uype Of select a name. Click Add

Insert a page break after the first parageaph.

Click after whe first paragraph, go to insert meny, Break, Choose Page Break and
click "Om,

Miowe Your controd to the fi rst page of the document,

Click the Edit menu, Go, To. A window opens where we select page and type in
the page numbser in the space provided. Click Ga, To . The control moves to first
papge of the document,

Move to the 7" lane of the first page.

Ciick tehe Edit meny. Go, to. A window opens where we select ling and type in
the ling number in the space provided. Click Go To. The control moves tothe 75
line of the document.

Insert the pape number to thi current document. Omit the first page number,

Click the Insert menu, Page Number; specify the positinn and atignment and click
‘OF°. Page nusmber is inserted. Again go to insert meny, Page Mumber click thie
option ‘show number on first page’ to unpick it and click “OK’. The first page
number is omitted.

Insert the current iterm date,

Increase the space between the characters.

Select the text you want to change. On the Format menu, click Fant, and then
click the Character Spacing tat. Do one of the following:-To ex pand or condense
space evenly between all the selected characters, click Expanded or Condensed
in the Spacing box, and then specify how much space you want in the by box.

Change the line spacing betewen the paragraphs.

Select the paragraphs in which you want to change line spacing or paragraph
spacing. On the Format menu, click Paragraph, and then click the indents and
Spacing tab. Under spacing, do one of the following:- To change lime spacing,
sefect the option you want in the line spating box. To add spacing before or
after cash paragraph, enter the spacing you want in the before or after bo.




-

Insert tab inte your document according to your choice to make your documient
good looking - Select the paragraph in which you want to set a tab stop. Tlick at
the Frleft of the havizontal ruler until it changes to the type of set you want.

Click the horizontal ruler where you want to set a tab stop.

Inseft & border into your document to warite something as notes,

mMove tothe 3™ line of record page and change that particular line to upper case

Click Edit menu, Go To, select line, type in 3 in the line number space and click
af the ‘go to ‘button. Then cick on Format menu, Font and choose the “all Caps’
optian. Then click ‘0K’

Create a new documsent,

5o Ta, File menu, New, select bank dotument, and click "0%". A new document
will be created,

Type the assignmeent 35 inserting the bullets or numbbering in the docwment.

To insert bullets, go to Format menw, Bullets and Wumbering. Toinsert billers,
select the billers tab, sebect the bullet and click "OK". To insert numbers, select
the numbers tab, choose the type of numbering scheme and click 0K’

Check the spelling of your document with the word's speld check.

To check the spelling of a document, go to Tools menw Spallings and grammar,
The wrong spellings appear in a window. Either click “Ignore’ to do nothing to
them or click "Change’ to chamge to the word suggested by Word. After doing
this, click "OK".

Display the drawing toolbar. Create a text box and a call owt for writing
something in the box. To display the drawing toolbar, go to the View menu and

go to Tools. Under Tools, click “drawing’. The drawing toolbar appears on the
screen, To create textbox, choose textbox an the drawing toalbar and draw a
box on the screen with its belp. Write in the space provided,

Using Aute correct protect yous spelling mistake.

To use auto correct, go to Took menu, Auto Correct. A wind-ow containing four
tabs opens. In each of the tabs, select the micety opticns and dick 'OK°.

hiake o toolbar according 16 your need throgugh which you can create a new
document. Open an existing document. Save the decument, Cut, Copy, Paste

Bald, Itali ndecling r, Li angle draw. Ci [}

toplbars and then open your crested toobar.

On the Tool menu, dick Custemize, and then click then click. the Toolbars tab.
Click new. In the Toolbar name box, type the name you want. in the make
toolbar available to box, click the template or document you want to save the




toolbars in. Leave the Customize dialog box open (you might need to move it out
of the way), and do one or more of the following:-To add button to the toolbar,
click the commands tab. In the categories box, click a category fort the
command. Drag the command you want from the commands box to the toolbar.
To add a built- in menu to the toolbar, click the commands tab. In the categories
box, click Built- in Menus. Drag the menu you want from the commands box to
the toolbar. When you have added all the buttons and menus you want, click
Close. Close other toolbars and open the newly created toolbar.

Insert Header and Footer into your document. Display the Header and Footer.
Make different first page header:- To insert and footer, go to View menu,
Header and Footer. A space appears for the header, write the headerinit. In the
header and footer window, choose any one amongst the many option available

like Date and Time, Page number etc. and apply it. The header and footer are
displayed. To MAKE Different first page header, go to Header and Footer under
View menu, select page setup, click the Layout tab, click the Different First Page
Header to tick it and click ‘OK’.

Create a new documentin a two columnar from .

Open a new document, write something in it, and switch to the print Layout
view. Click where new column is to start. On the insert menu, click Break. Click
column break. Word moves the text that follows the insertion point to the top of
the next column.

Protect the document from illegal users.

A document can be protected from illegal users by giving it a password. To do
this, open the document. On the File menu, click saves as. On the tools menu in
the save as dialog box, click general option. In the password to open box, type a
password, and then click OK . In the reenter password to open box, type the
password again, and then click OK. Click Save.




