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a) Right Arrange the icon on the desktop a) by name, b) by size, c) by date, d)by type and 
see the difference.   

-click the desktop.   

b) Point to Arrange Icons By and then click on of the commands on the submenu, as 
explained in the table below.   

Click   To   

Name   Arrange icons in alphabetical order by the icon name.   

Size   Arrange icons in order of file size. If the icon is a shortcut to a program, the 
refers to the size of the shortcut file.   

Type   Arrange icons in order of type. For example, if you have shortcuts to 
several   

Power point presentations on your desktop, These will 
be arranged next to each other.   

Date   Arrange icons in the order that the shortcut was last modified.   

• Auto arranges the icons on desktop.   

• Right-click the desktop.   

• Point to arrange icons by, and then click one of the commands on the submenu, as explained 
in the table below.   

Auto   

Arrange   

Arrange the icons in columns along the left side of your screen.   

• Make Taskbar wider.   

Move mouse pointer to edge of the taskbar pointer will change into double direction arrow 
and then move this arrow upward this will widen the taskbar.   

• Move the task bar on the top of the desktop.   

Click an empty area of the task bar and then drag it to the top of the desktop.   



  

  

• Move the taskbar on the bottom of the desktop.   

Click an empty area of the taskbar and then drag it to bottom of the desktop again.   



 

 

  

  

•   

Show and hide the clock.   

Right click an empty area of the taskbar and then click on property option. A windows open.  
From various option select and click ‘show the clock’ check box. It will show the clock.   

To remove the clock do the same task stated above and click on the check box.   

•   
Make sure that the taskbar will be always on top.   

Click an empty area of the taskbar and then drag it to the desktop. Right Click an empty area 
of the taskbar and click on the option ‘lock the task bar’.   

•   
Make the taskbar hide. Disable the auto hide feature.   

Right click an empty area of the taskbar and then click on property. A windows open. From various 

option select and click ‘Auto hide’.   

To disable do the same and click again the ‘Auto hide’ option.    

•   
Create a folder BMC on the desktop.   

Right click an empty are of desktop then click on new and then select folder. This will place a 
new folder on desktop. Then click on name of the folder and type ‘BMC’.   

•   
Open the folder ‘BMC ‘. Maximize it and minimize it.   

Select the folder and double click on the folder this will open the folder.   

If this windows is not maximize bottom on top right side of the open windows.   

To minimize open windows click minimize bottom on top right side of the open windows.   

  



 

 

• Maximize the folder again. Create a text file BMC. TXT under it. Restore the folder size 

make the folder write. Move it up and move it down.   

• Click at maximize bottom.   

• Right click the empty area of the folder. Click on new, and then click on Text Document. A 
new notepad is created on the BMC folder. Right click on the new notepad, and then click on 
rename. Type BMC. A new text file ‘BMC TXT’ creates.   

• Click on ‘Restore ‘bottom on top right side of the windows.   

• Place the mouse pointer on the side edge of the BMC folder. It will change into double 

headed arrow then hold the mouse and drag it to right hand side.   

• Hold the mouse print on top of the windows then pressed it and moves the pointer upward 
and downward direction.   

• Create another folder NCA on the desktop.   

  

  

Right click on empty area of desktop then choose new then folder. Rename the new folder with 
MCA.   

•   
Copy the BMCTXT file using shorthand menu from BMC to COMMERCE.   

Click on top of the BMC folder. These will active the BMC folder. Right click on the 
BMCTXT file. A popup menu will come. Click on copy. Then click on MCA folder. Right 
click on an empty space. A popup menu will come, click on paste. This will copy BMC TXT 
from folder to MCA folder.   

•   
Rename the file BMCTXT as BMCLTXT.   

Right click on BMCTXT. From the popup menu click rename. Type BMCL. This will rename 
BMCTXT as BMCLTXT.   



 

 

•   
Delete the BMCLTXT from BMC.   

Click on BMC folder. Right click on BMCTXT. From popup menu click delete option. A dialog boxes opens 
confirming the delete task. Click yes.   

• Create another folder BMC on desktop. Create two folders BCOM and BSC under it.   

Right click on an empty area on desktop. From popup menu click on new. Then click on folder option. Anew 
folder is creating. Type BMC in folder name space. Double click on BMC folder. BMC folder is open. Right 
click an empty area. From popup menu click new, then folder option. A new folder creates. Type BCOM. 
Right click an empty area of BCOM folder.   
From popup menu click new, then folder option. A new folder creates. Type IT.   

• Copy the BMCL TXT the file BMCLTXT from BCOM to BSC using menu and rename as BMCTXT.   

Click on BCOM folder. Select BMCLTXT by clicking it. Click on edit from menu bar. Click on copy option. 
Then click on top of the BMC folder. Click edit menu bar. Click on paste option.   

•   
Move the file BMCTXT from BCOM to BSC using drag and drop.   

   

Select BMCTXT by clicking it. Then click edit and then cut option. Double click on the BSC folder. This will 
open the BSC folder. Click edit on menu bar. Then click paste option from pop down submenu. This will 
move BMCTXT from BCOM to BSC.   

• Copy the file BMCTXT from BCOM to BSC using drag and drop by mouse bottom.   

Click to the BMC folder. Double click on BSC folder. BSC folder open. Restore the size of this folder such as 
it can be seen though folder is open. Then click on the folder. RIGHT CLICK AND DEPRESS THE 
BMCTXT files and drags it to BSC folder and release the mouse bottom. A popup window opens, then on 
copy option on there. This will copy BMCTXT to BSC folder.   

• Minimize all open windows.   

  
 



 

 

  

Click on minimize tab on top right of the opening window. This will minimize the opening 
window. New click on minimize tab on all open windows one by one.   

•   
Tile all the windows vertically.   

Open all the windows by clicking on their tab in Taskbar. Right click an empty area of   
Taskbar. A popup menu appears. From various options choose ‘Tile windows vertically’.   

•   
Cascade all the open windows.   

Right click an empty area of Taskbar. A popup menu appears. From various option choose ‘cascade 
windows’.   

•   
Copy folders BCOM & BSC to BMC.   

Right click BCOM and drag this folder to BMC and release the mouse bottom. A popup menu 
appears. Click on ‘copy here’ option. Click and drag this folder to BMC and then release the 
mouse bottom. AMENU APPEARS. Click on ‘copy here’ option. This will copy BCOM & BSC 
folders to BMC.   

•   
Delete the folder BMC from the desktop.   

Close all windows. Right click on BMC folder. A popup menu appears. Clicks delete option. A 
dialogue box appears ‘confirm folder delete’. Click yes option. This will delete the folder 
BMC.    

•   
Open the recycle bin and make sure that all the delete items are here.   

Double click on recycle bin on the desktop. This will open recycle bin. All the deleted items 
are in the recycle bin.   

•   
Empty the recycle bin.   

Click file on menu bar. Click ‘Empty Recycle Bin’.   

•   
Create a shortcut of clock on desktop. Run it.   

Click on start menu bottom, click control panel. Control panel windows open. Right click on 
‘Data and Time’. A popup menu appears click ‘create shortcut’. This will create a shortcut of 
clock on desktop. Double click on the shortcut of clock. This will run the clock.   



 

 

•  Change the wall paper (don’t change the stings of the desktop).   

Right click on the Desktop. Click prosperities. Select wallpaper option. From various wallpaper select one 
then click ‘Apply’ followed by ‘OK’.   

   

   

   

   



 

 

 

•   

Create a short cut of WORDPAD on desktop. Open it and do the following task-   

• Type the following was speed and pastes it after the last line.   

“Speed is most characteristics of computer and this characteristics line after the last line has 

essentially made the computer what is today”   

• Center the heading and make it bold.   

• Replace ‘is’ with ‘was’.   

• Copy the first line.   

• Move the second line after last line.   

• Save the file in your name.   

• Close the WARDPAD.   

Click on the START menu, click ACCESRIES, and then Right click on the WORDPAD.  
A popup menu appears. Click ‘send to’, a popup menu appears, and then click desktop.  
This will create a shortcut on the Desktop.   

Double click on the WARDPAD shortcut. Ward pad open.   

Type ‘SPEED’; select the whole ward by click twice. From Toolbar click underline option. 
Press Enter key. Cursor moves to next line. Type ‘speed is most characteristics of computer 
and this characteristic’. Press Enter key. Cursor moves to next line. Type ‘has essentially 
made the computer what is today’.   

Select ‘SPEED’, Click center alignment tab on Toolbar. Click bold tab on Toolbar.   

Select ‘is’ Type ‘was’.   

Move the cursor left side of the first line. Cursor will change to a pointer, and then click. This 
will select the first line. Right click, and then click on copy. Move the cursor to end of the last 
line. Right click and then paste. This will copy the first line after the last line.   

Select the second line right clicks and then clicks ‘CUT’ option. Then Move the cursor to last 
line. Right click and then click’ PASTE’.   

Click File on menu bar, and then click option. SAVE window open. Type my name on File Name 
and then click save button.   

Click File, and then click close. This close the open WARDPAD.   



 

 

•  Shutdown the computer.   

Click STAR, Then Click Shutdown option. A window open. Click ‘SHUTDOWN’ option.   

            

   



 

 

 



 

 

     ASSINGNMENT-II (ON WINDOWS EXPLORER)   

• Open windows Explorer.   

Right click on’ START’ menu. A popup menu will be displayed select Explore &click on 
it .   

• Highlight one folder and see the contents under this folder.   

On single click on a specific folder, we can highlight a folder and can see the contents of 
that folder on the right pane.   

• Use split bar to make left pane as big as possible.   

Pressing left button of the ‘MOUSE’ on the SPLIT BAR and DRAG it to the right side 
one can be make the left PAN as big as possible.   

• View and off the STANDARD TOOLBAR.    

We click on view menu from menu bar. A drop down list displayed. Choose TOOLBARS 
and then click on standard button. If it was OFF, Then it become on otherwise it becomes 
OFF.   

• Show and hide STATUS BAR.   

We click on view menu from the menu bar of the explorer. Then choose STATU BAR 
option and click on it to view the STATUS BAR is not there. Then again selecting view 
menu from the menu bar and click on it one can hide the STATUS BAR.   

• Off the address bar and set Explorer window as web page.   

We click on view menu from the menu bar of the Explorer. Then choose TOOLBARS 
option and then choose address bar option & click on it off the address bar if address bar 
is on. Choosing view menu and then choosing as web page option from the popup menu 
of view we can set Explorer window as web page.   

• Expand the windows folder and MS-WARD application File.   

Opened the windows Explorer and located the windows File. Then selected MS-WORD 
from it.   

• Click on the HARD DRIVE and DISPLAY the details of the contents.   

We click on the ‘HARD DRIVE’ like C:, D: or E: We can see the name & icon of that 
drive and all folders and files which that particular drive holds.   

• Sort the FOLDER CONTANT as the ASSSENDING ORDER OF NAME.   



 

 

 



 

 

We choose view menu from menu bar. Then choose arrange icon from the dropdown list 

and finally click on by name option from the submenu.   

   



 

 

  

•   

Sort the folder contents in the DESCENDING ORDER OF TYPE.   

First, We select a folder from the folder pan. Then from view menu of the menu bar. We 
choose arrange icon and click on the by option. We can sort the contents of that folder on  
DESCENDING ORDER OF TYPE.   

•   
Sort the folder content in the descending order of last modified.   

First, We select a folder form the folder pan. Then from view menu of the bar. We choose 
arrange icon and then we click on by date option. We can sort the contents of that folder 
on descending order of last modified date.   

•   
Expand all branch of HARD DISK.   

Double- clicked (L) on the HARD DISK PARTITIONS.   

•   
Collapse all branches of HARD DISK.   

Click on the CLOSE OPTION.   

•   
Create a folder BMC under root (HARD DISK).   

Select DRIVE (C :) from explorer left pane which shows the contents of C: on the right 
pane right, click anywise on the right pane except on any other file or folder it shows a 
popup menu from. We have to choose new and then folder from the submenu of the new. 
So a new folder is created and we give its name BMC.   

•   
Open the folder BMC.   

To open folder BMC, we select the BMC FOLDER from the folder pan of explorer.   

•   
Create a text file BMC. TXT under it.   

First, we open the folder BMC and then right click `anywhere on the right pane and then 
we select the text document & we give it the name BMCTXT.   



 

 

•   
Make the file BMC TXT HIDDEN.   

Open the folder BMC. Then right click on BMC TXT FILE, It shows a popup menu from which 
be have to choose properties and then hide option from its attribute and then apply.   

•   
SHOW IT AGAIN.   

Select BMC TXT from the BMC folder, right click on IT & choose puppetry option from the 
popup menu and click on it. If there is a right mark on the hidden attribute then click on it to 
make it mark free and click on apply.   

•  Create another folder BCOM under ROOT.   

Select C: \ from the left pan of the explorer. Right click any ware on the right pan except on any 
folder or file. IT shows a popup menu from which we have to choose new and   

  

  

then folder from the submenu of the new. So a new folder is created and we give it the name 
BCOM.   

•   
Copy the BCOM TXT FILE using shorthand menu from BMC to BCOM.   

We select BMC folder. Then select BMC TXT pressing left mouse button on it and also 
passing control key simultaneously & we drag it to the folder BCOM in the left pane. It 
will copy BMC TXT from folder BMC to BCOM.   

•   
Rename the file BMC. TXT as BMC TXT.   

We select BMC folder. Then right click on BMC. TXT, we choose rename option from the 
popup menu and we gi9ve it the name BMC TXT.   

•   
Delete the file BMC TXT from BMC.   

To delete the file BMC TXT from BMC first, We right click on BMC TXT and then we 
click on delete option from the popup menu.   



 

 

•   
Create another folder BTECH on DESKTOP. Create two folders CSE and IT under IT .   

We select desktop from explorer folder pane. Right click on any ware on the right pane except on any folder 
or file. Choose new option from the popup menu and then click on folder and we give it name BTECH to 
create two folders in BTECH, First we select BTECH from left explorer pane & then we right click in the 
blank space of the right pane. A popup menu is displayed, from which we click the new folder option. So a 
new folder is created, two which we give the name cases in the same way we create another folder named it 
under folder BTECH.    

•   
Copy the file BMC TXT from BCOM to BSC using menu and rename as BCOM BMC TXT.   

We open BCOM folder. Then we select BSC TXT from the right pane. From edit menu we choose copy 
option. Then we open BSC from desktop. Again from edit menu we click paste option to rename it right click 
on BMC TXT, we click rename option and we give it the name BMC TXT.   

•   
Move the file BMC TXT from BSC to BCOM using drag drop method.   

We open BMC folder and the select BMC TXT. Then we left click on the file & pressing the left mouse button 
we drag it from folder BSC to the BCOM folder & release the left mouse button.   

•   
Copy the file BNC TXT from BCOM to BSC using drag and drop by right mouse button.   

Open the folder BCOM press right mouse button on BMC TXT drag BCOM and when we release the button it 
shows a popup menu from which we select copy here option.   

•  Copy any four consecutive files to BMC.   

  

  

Selected the four files by pressing shift + arrow key and then performed the general copy-paste operation.   



 

 

•   
Copy any four non consecutive file to BCOM folder.   

We open any folder having more than four files then we left click on any file, then we press the control button 
from the keyboard & keeping it pressed. We select other there non consecutive files then, we release the control 
button and then, we press the ctrl & c buttons simultaneously. Then we open the BCOM folder & press ctrl+v.   

•   
Delete the folder.   

We select BMC folder. From file menu we click delete.    



 

 

• Close the Windows Explorer.   

We select File menu and then click on close option from it.   

            ASSIGNMENT-1   

• Save the file into the 1 year directory:   

Make 1 year directory into C drive. File-> Save as ->1 year directory-Assignment   

1 (File name). Doc -> Save.   

• Change the left and right margin according to your choice using mouse:   

Select all the text by pressing Ctrl + A. Click on left aligns of formatting toolbar for left 

Alignment.   

• Click on right align of Formatting toolbar for right alignment.   

Select specified lines by mouse dragging. Then press Ctrl + C. Then paste at the end 
of the document by pressing Ctrl + V.   

• Move the second paragraph to the of the document:   

Select second paragraph & press Ctrl + X. Then paste at the end of the document by pressing 

Ctrl + V.   

• Make whole document bold:   

Press Ctrl + A. Click on Bold button (B) of Formatting toolbar.   

• Turn off the ruler. Again turn on:    

View-->Click on Ruler to turn off.   

View-->Click on Ruler to turn on.   

   

  
 



 

 

• Turn off the standard toolbar and turn on the border toolbar: A.  

View -->Toolbars-->Click on standard toolbar.   

B. Format-->border and shading-->Border-->Show toolbar-->OK.   
8. Change the font of the whole document to courier and make its size.   
1. Former -->Font -->Font-->select courier.   
2. Format -->Font-->Size-->Select 14.   
3. OK.   

9. Hide the name Ted Lee:   

1. Select the text. I want to hide.   

2. On the Format menu, click Font, and then click the Font tab.   

3. Select the Hidden check box.   

10. Make all the characters of the first paragraph to capital:   

1. Select the text. I want to format as all capital letters.   

2. On the Format menu, click Font, and then click the Font tab.   

3. Select the All caps check box.   

11. Save the document in the 1 year directory with different name:   

12. Quit from world:   

 Press Alt + F4.   

                       ASSINGNMENT II   

• Open the previously created document.   

To open the previously created document, we go to start, Programs, MS Word. When 
MS Word opens, we got to File menu, Open. A dialog box opens where we choose 
the drive, the folder where the document is located and click on the ‘Open’ button. 
The required document opens.   

• Find out the word “Awards” throughout the document.   

We go to Edit, Find and click. The word to be searched is asked for. We type 
“Awards” .The word gets highlighted in the document.   

• Replace all the “Corson “with “Carson”.   

We go to Edit, Find and click on the Replace tab. The word to be replaced and 
the word to replace it with are asked for. We enter “Curzon” and “CARSON” in  



 

 

 



 

 

the respective places and click on the ‘Replace All’ button. All the “Curzon” get 
replaced with “Carson’s”.   



 

 

  
•   

Create a bookmark according to your choice.   

We select an item we want a bookmark assigned to, or click where we want to insert 
a bookmark. On the insert menu, click bookmark. Under Bookmark name, type or 
select a name. Click Add.   

•   
Insert a page break after the first paragraph.   

Click after the first paragraph, go to insert menu, Break, Choose Page Break and 
click ‘OK’.   

•   
Move your control to the first page of the document.   

Click the Edit menu, Go, To. A window opens where we select page and type in 
the page number in the space provided. Click Go, To . The control moves to first 
page of the document.   

• th line of the first page.   
Move to the 7 

Click t6he Edit menu, Go, to. A window opens where we select line and type in 
the line number in the space provided. Click Go To. The control moves to the 7th 
line of the document.   

•   
Insert the page number to the current document. Omit the first page number.   

Click the Insert menu, Page Number; specify the position and alignment and click 
‘OK’. Page number is inserted. Again go to insert menu, Page Number click the 
option ‘show number on first page’ to unpick it and click ‘OK’. The first page number 
is omitted.   

• Insert the current item date.   

•   
Increase the space between the characters.   

Select the text you want to change. On the Format menu, click Font, and then 
click the Character Spacing tab. Do one of the following:-To expand or condense 
space evenly between all the selected characters, click Expanded or Condensed 
in the Spacing box, and then specify how much space you want in the by box.   



 

 

•  Change the line spacing between the paragraphs.    

Select the paragraphs in which you want to change line spacing or paragraph 
spacing. On the Format menu, click Paragraph, and then click the indents and 
Spacing tab. Under spacing, do one of the following:- To change line spacing, 
select the option you want in the line spacing box. To add spacing before or after 
cash paragraph, enter the spacing you want in the before or after box.   

   

  

• Insert tab into your document according to your choice to make your 

document good looking:- Select the paragraph in which you want to set a 

tab stop. Click at the Fr left of the horizontal ruler until it changes to the 

type of set you want.   

Click the horizontal ruler where you want to set a tab stop.   

• Insert a border into your document to write something as notes.   

• rd line of record page and change that particular line to upper case   
Move to the 3 

Click Edit menu, Go To, select line, type in 3 in the line number space and click on the ‘go 
to ‘button. Then click on Format menu, Font and choose the ‘All Caps’ option. Then click 
‘OK’.   

•   
Create a new document.   

Go To, File menu, New, select bank document, and click ‘OK’. A new document will be 
created.   

•   
Type the assignment as inserting the bullets or numbering in the document.   

To insert bullets, go to Format menu, Bullets and Numbering. To insert billers, select the 
billers tab, select the bullet and click ‘OK’. To insert numbers, select the numbers tab, 
choose the type of numbering scheme and click ‘OK’.   



 

 

•   
Check the spelling of your document with the word’s spell check.   

To check the spelling of a document, go to Tools menu Spellings and grammar. 
The wrong spellings appear in a window. Either click ‘Ignore’ to do nothing to 
them or click ‘Change’ to change to the word suggested by Word. After doing 
this, click ‘OK’.   

•   
Display the drawing toolbar. Create a text box and a call out for writing 
something in the box.  To display the drawing toolbar, go to the View menu and 
go to Tools. Under Tools, click ‘drawing’. The drawing toolbar appears on the 
screen. To create textbox, choose textbox on the drawing toolbar and draw a box 
on the screen with its help. Write in the space provided.   

•   
Using Auto correct protect your spelling mistake.   

To use auto correct, go to Tools menu, Auto Correct. A window containing four 
tabs opens. In each of the tabs, select the nicety options and click ‘OK’.   

•  Make a toolbar according to your need through which you can create a new 
document. Open an existing document. Save the document, Cut, Copy, Paste, 
Bold, Italic, Underline, Outside border, Line draw, Rectangle draw. Close all the 
toolbars and then open your created toolbar.   

On the Tool menu, click Customize, and then click then click the Toolbars tab. 
Click new. In the Toolbar name box, type the name you want. In the make 
toolbar available to box, click the template or document you want to save the   

  

  

toolbars in. Leave the Customize dialog box open (you might need to move it out of the way), and 
do one or more of the following:-To add button to the toolbar, click the commands tab. In the 
categories box, click a category fort the command. Drag the command you want from the 
commands box to the toolbar. To add a built- in menu to the toolbar, click the commands tab. In the 
categories box, click Built- in Menus. Drag the menu you want from the commands box to the 
toolbar. When you have added all the buttons and menus you want, click Close. Close other 
toolbars and open the newly created toolbar.   



 

 

•   
Insert Header and Footer into your document. Display the Header and Footer.   
Make different first page header:- To insert and footer, go to View menu,   
Header and Footer. A space appears for the header, write the header in it. In the 
header and footer window, choose any one amongst the many option available like 
Date and Time, Page number etc. and apply it. The header and footer are 
displayed. To MAKE Different first page header, go to Header and Footer under 
View menu, select page setup, click the Layout tab, click the Different First Page 
Header to tick it and click ‘OK’.   

•   
Create a new document in a two columnar from .   

Open a new document, write something in it, and switch to the print Layout 
view. Click where new column is to start. On the insert menu, click Break. Click 
column break. Word moves the text that follows the insertion point to the top of 
the next column.   

•  Protect the document from illegal users.   

A document can be protected from illegal users by giving it a password. To do 
this, open the document. On the File menu, click saves as. On the tools menu in 
the save as dialog box, click general option. In the password to open box, type a 
password, and then click OK . In the reenter password to open box, type the 
password again, and then click OK. Click Save.   

    

    

  


